airbag lampje brandt

Discussie over onderhoud, technische problemen, dealers en service
Gebruikersavatar
Audi_gekkie
Berichten: 5977
Lid geworden op: 26 jul 2012, 20:35

12 mei 2013, 03:58 0 x

Leuk om elkaar zo te helpen en nu zie je er ook gezichten bij i.p.v. alleen elkaars berichten te lezen. ;)
AldoBulten
Berichten: 4
Lid geworden op: 10 mei 2016, 16:14

21 dec 2016, 08:56 0 x

Hallo allen, 

Zelfde probleem treed bij mij ook op. Heb lange tijd doorgereden met een brandend airbag lampje. Nu moet het maar eens klaar zijn.

Het branden van het lampje is begonnen tijdens een rit van Oostenrijk naar Nederland. 
Midden in de nacht bij een tankstation even van korte broek naar langer broek wisselen...
Dom: dit deed ik zittend en wurmend achter het stuur. Ik weet nog dat mijn voet heel even achter een pedaal heeft gezeten. Mogelijk is bedrading beschadigd? 
Een andere optie is: Mijn knie kwam vrij hard tegen het stuur. De beweging was van onderaf naar boven toe. 

Vorige week ben ik bij Eldert Jan (EJR Autotechniek) geweest. Hij constateerde dat er sommige software instellingen verkeerd stonden. (bijrijder airbag stond hard uitgeschakeld, terwijl er ook een sleutel schakelaar in het kastje zit welke op "ON" stond.) Na een reset van de storing was deze weg en kwam deze niet meteen weer terug. 

Gisteren kwam deze echter wel weer terug. Het lampje ging branden toen ik relatief snel een rotonde nam. 
(Bij de vakgarage naast mijn werk even uitlezen, resetten en het lampje was weer uit) Vanochtend ging het lampje echter weer aan. Dit keer heb ik het niet zien gebeuren. 

Vraag: Wat kan ik zelf doen? Wat moet ik zeker niet zelf doen... ;-) 

Op basis van bovenstaande posts denk ik dat het geen kwaad kan om de bedrading alleen visueel te controleren. 
Welke bedrading moet ik dan hebben? (kleuren, plaats) 

Groet, 
Aldo Bulten - Emmeloord/Almere
Gebruikersavatar
Jaani
Berichten: 19
Lid geworden op: 10 dec 2016, 15:38

21 dec 2016, 10:53 0 x

Beste allen, dit is lachuuhh, lampje ging vanmorgen spontaan uit en temperatuur kwam weer voor de dag op het schermpje.
Hoe het ook zij ik ga D.V Zaterdag toch verversen en sensor vervangen, maar wat het nu echt is???? Heb niets gedaan, tis net als het weer. elke keer wat anders
Gebruikersavatar
Lar
Audi A2 clublid
Berichten: 188
Lid geworden op: 05 dec 2018, 18:45
Locatie: s-Gravenhage
Motortype: BAD (1.6 FSI 110pk)

21 nov 2020, 18:11 0 x

Er zullen vast meer 'draadjes'' zijn over dit onderwerp maar ik heb deze draad gepakt. Inmiddels komt de storing ..0058 airbag igniter: Driver side (N95) .. steeds vaker terug. In het verleden spoot ik de verschillende stekkers in met contactreiniger. reset en het lampje bleef 3000 km uit. Inmiddels duurt het slecht 200 km voordat het lampje weer gaat branden. Heb nu net een zwart stickertje op de teller geplakt want ik vind het lampje knap irritant fel branden. De bestuurderstoel wordt regelmatig naar voren en naar achteren geschoven. Heeft iemand nog een tip?
Gebruikersavatar
DED@2
Berichten: 1090
Lid geworden op: 05 dec 2016, 23:06
Locatie: Zoetermeer
Motortype: ATL (1.4 TDI 90pk)

21 nov 2020, 19:00 0 x

Hi @Lar volgens mij is N95 resistance too high, de melding van de stuur airbag. Je hebt hem al gereset, mogelijk kan je dat bevestigen. Het bewegen van de stoel heeft er dus niets mee te maken. Welke stekkers spuit je exact in met contactreiniger? Vaak zit de weerstand inderdaad in de stekkers. Het kan ook in de stuurwikkelsensor zitten. Kleine kans maar het is mogelijk. Heb je die stekkers al ingespoten na demontage?
A2 1.4TDI ATL | 04-2004 | Advance | Style | S-line + | FSD - Eibach | OSS | APS | Afn TRHK | MFL | BT FSE | Full LED front + sensor | Courtsey lights | Footwell lights | LED mirror | 215/40/17 | Dim mirror | audio upgrades | 312mm FR brakes :P
Gebruikersavatar
Lar
Audi A2 clublid
Berichten: 188
Lid geworden op: 05 dec 2018, 18:45
Locatie: s-Gravenhage
Motortype: BAD (1.6 FSI 110pk)

21 nov 2020, 19:51 0 x

DED@2 schreef:
21 nov 2020, 19:00
Hi @Lar volgens mij is N95 resistance too high, de melding van de stuur airbag. Je hebt hem al gereset, mogelijk kan je dat bevestigen. Het bewegen van de stoel heeft er dus niets mee te maken. Welke stekkers spuit je exact in met contactreiniger? Vaak zit de weerstand inderdaad in de stekkers. Het kan ook in de stuurwikkelsensor zitten. Kleine kans maar het is mogelijk. Heb je die stekkers al ingespoten na demontage?
Hoi @DED@2 de gele uit elkaar gehad en ingespoten maar er zit achter nog een zwarte waar ik niet goed bij kan. Kan dat ding eigenlijk kapot zijn? Hoe weet ik dat?Wel ingespoten met contactspray en gereset. Misschien moet de stoel er uit?
Gebruikersavatar
DED@2
Berichten: 1090
Lid geworden op: 05 dec 2016, 23:06
Locatie: Zoetermeer
Motortype: ATL (1.4 TDI 90pk)

21 nov 2020, 21:23 0 x

De stoel hoeft er niet uit. Ja de sleepring kan eraf . Enige contrile is dan doormeten. Ik heb er ook last van gehad en destijds samen met Morris eea door gemeten. Terug geplaatst en reset. Sindsdien geen last meer gehad. Proberen waard.
A2 1.4TDI ATL | 04-2004 | Advance | Style | S-line + | FSD - Eibach | OSS | APS | Afn TRHK | MFL | BT FSE | Full LED front + sensor | Courtsey lights | Footwell lights | LED mirror | 215/40/17 | Dim mirror | audio upgrades | 312mm FR brakes :P
Plaats reactie